Тест по Информатике "Формулы и вычисления" 8 класс

Дата:

Фамилия, имя ______________________________________

Класс: 8

Тест по теме " Формулы и вычисления’’.

1.При перемещении или копировании в электронной таблице абсолютные ссылки:

не изменяются;

$преобразуются вне зависимости от нового положения формулы;

преобразуются в зависимости от нового положения формулы;

преобразуются в зависимости от длины формулы;

2.

В ячейку введены символы А1+В1. Как Excel воспримет эту информацию?

ошибка

формула

текст

число

$

3.

В ячейку введены символы =А1+Б1. Как Excel воспримет эту информацию?

ошибка

формула

текст

число

4.

Выражение 5(A2+C3):3(2B2-3D3) в электронной таблице имеет вид

5(A2+C3)/3(2B2-3D3)

$5*(A2+C3)/3*(2*B2-3*D3)

5*(A2+C3)/(3*(2*B2-3*D3))

5(A2+C3)/(3(2B2-3D3))

5.

Вычислительные формулы в ячейках электронной таблицы записываются:

в обычной математической записи

специальным образом с использование встроенных функций и по правилам, принятым для записи выражений в языках программирования

по правилам, принятым исключительно для электронный таблиц

по правилам, принятым исключительно для баз данных

6.

Какая формула будет получена при копировании в ячейку С3, формулы из ячейки С2 

=A1*A2+B2

=$A$1*$A$2+$B$2

$=$A$1*A3+B3

=$A$2*A3+B3

7.

Чему будет равно значение ячейки С1, если в нее ввести формулу =СУММ(A1:A7)/2: 

280

140

40

35

8.

Выберите верную запись формулы для электронной таблицы

=C5+3*D8

В2=C1-3*C4

A9B7+13

A4*A2+A1=

9.

В ячейки D5, D6, E5, E6 введены соответственно числа: 8, 3, 5, 2. В ячейке G3 введена формула =СУММ(D5:E6). Какое число будет в ячейке G3?

16

4

$

24

18

10.

Адрес какой ячейки является относительным?

3S

F$9

D4

$B$7

11.

 Дана формула =В1/С1*С2. Ей соответствует математическое выражение:

12.

 В ячейки С4, С5, D4, D5 введены соответственно числа: 5, 3, 4, 8. В ячейке Е9 введена формула =СРЗНАЧ(С4:D$5). Какое число будет в ячейке Е9?

20

5

13

4

13.

В ячейку Е4 введена формула =$C2+D3. Содержимое Е4 скопировали в ячейку G4. Какая формула будет в G4?

=$C2+D3

=C3+$F3

=$C2+F3

=$C2+E3

14

 В ячейку D3 введена формула =В1*С2. Содержимое D3 скопировали в ячейку D7. Какая формула будет в D7?

=В4*С6

$

=В5*С6

=В4*С5

=В6*С7

15

Дано математическое выражение: . Как запишется эта формула в электронной таблице, если значение x хранится в ячейке А1?

=5А1/(25*(А1+1))

=5*А1/(25*А1+1)

=5*А1/(25*(А1+1))

=(5*А1)/25*(А1+1)

Post Comment